#2 Besoin de nodejs, npm et yarn

Closed
opened 3 years ago by pascal.pp · 1 comments

Nous avons besoin de nodejs, npm et yarn

Nous avons besoin de nodejs, npm et yarn
pascal.pp commented 3 years ago
Owner

J’ai ajouté nodejs (npm) et yard au docker webserver php 7.2.x : commit 30410024fe

Pour mettre à jour vos docker :

Dans votre dossier de docker-compose ( /opt/docker-compose )

Faire :

docker-compose down # Pour supprimer les conteneurs

git pull # pour récupérer le dockerfile modifié pour nodejs

docker-compose build webserver # pour reconstruire l’image de webserver avec les modifs

docker-compose up -d # pour relancer vos docker

J'ai ajouté nodejs (npm) et yard au docker webserver php 7.2.x : commit https://git.logipro.com/docker/docker-compose-lamp/commit/30410024fec486dc50981ebe00f8981798228db5 Pour mettre à jour vos docker : Dans votre dossier de docker-compose ( /opt/docker-compose ) Faire : docker-compose down # Pour supprimer les conteneurs git pull # pour récupérer le dockerfile modifié pour nodejs docker-compose build webserver # pour reconstruire l'image de webserver avec les modifs docker-compose up -d # pour relancer vos docker
Sign in to join this conversation.
No Label
No Milestone
No Assignees
1 Participants
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
Cancel
Save
There is no content yet.