Dépôt du bundle Jupyter pour le parcours
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

composer.json 1.7KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657
  1. {
  2. "name": "logipro/PhoenixJupyterBundle",
  3. "description": "Bundle jupyter for Phoenix",
  4. "license": "MIT",
  5. "type": "symfony-bundle",
  6. "authors": [
  7. {
  8. "name": "Logipro",
  9. "email": "contact@logipro.com"
  10. }
  11. ],
  12. "require": {
  13. "php": "^7.2",
  14. "doctrine/common": "^2.8",
  15. "doctrine/doctrine-bundle": "^1.8",
  16. "doctrine/orm": "^2.6",
  17. "doctrine/persistence": "^1.0",
  18. "symfony/asset": "^4.1",
  19. "symfony/cache": "^4.1",
  20. "symfony/config": "^4.1",
  21. "symfony/dependency-injection": "^4.1",
  22. "symfony/doctrine-bridge": "^4.1",
  23. "symfony/framework-bundle": "^4.1",
  24. "symfony/http-foundation": "^4.1",
  25. "symfony/http-kernel": "^4.1",
  26. "symfony/polyfill-mbstring": "^1.7",
  27. "symfony/property-access": "^4.1",
  28. "symfony/security-bundle": "^4.1",
  29. "symfony/twig-bridge": "^4.1",
  30. "symfony/twig-bundle": "^4.1",
  31. "twig/extensions": "^1.5",
  32. "twig/twig": "^2.4",
  33. "symfony/http-client": "~4.0"
  34. },
  35. "require-dev": {
  36. "symfony/browser-kit": "^4.1",
  37. "symfony/css-selector": "^4.1",
  38. "symfony/dom-crawler": "^4.1",
  39. "symfony/phpunit-bridge": "^4.1",
  40. "symfony/var-dumper": "^4.1",
  41. "symfony/console": "^4.2",
  42. "sensio/framework-extra-bundle": "^5.4"
  43. },
  44. "autoload": {
  45. "psr-4": {
  46. "Logipro\\Bundle\\PhoenixJupyterBundle\\": ""
  47. }
  48. },
  49. "minimum-stability": "dev",
  50. "prefer-stable": true,
  51. "extra": {
  52. "branch-alias": {
  53. "dev-master": "*"
  54. },
  55. "class": "Logipro\\Bundle\\PhoenixJupyterBundle\\LogiproPhoenixJupyterBundle"
  56. }
  57. }